Information ausblenden
Willkommen im Forum für alle Datenbanken! Registriere Dich kostenlos und diskutiere über DBs wie Mysql, MariaDB, Oracle, Sql-Server, Postgres, Access uvm

Bilder in Longblob nicht angezeigt

Dieses Thema im Forum "MySQL und MariaDB" wurde erstellt von Yves63, 1 Oktober 2016.

  1. Yves63

    Yves63 Neuer Benutzer

    Hallo zusammen
    Ich hoffe, ich bin hier einigermassen richtig, mein Problem ist für mich gerade nicht greifbar.
    Habe mittels phpMyAdmin eine DB erstellt.
    Darin eine Spalte "tbl_bilder_bild", typ longblob.
    Die Bilder stelle ich mit einem externen Programm dar "PHP Maker 2017" (es gibt dort auch ein Forum, glaube aber nicht, dass das Problem dort liegt).
    Wenn ich das Bild funz.jpg hochlade, wird es mittels PHP Maker 2017 korrekt angezeigt.
    Wenn ich das Bild notFunz.jpg hochlade, dann wird das Bild nicht angezeigt.
    funz,jpg ist ein altes Bild aus dem Jahre 2015 mit der Nikon D7000 aufgenommen, das notFunz.jpg habe ich gerade neu aufgenommen mit der Nikon D750.
    Beide haben die gleichen Eigenschaften.
    funz,jpg (729x1094-24b, 136 kb)
    notFunz.jpg (734x1100-24b, 174 kb)

    Habe beim hochladen des notFunz.jpg auch einen JavaScriptError erhalten, bin aber nicht sicher, ob es ein Fehler zu diesem Problem ist.

    Ideen ?
    Yves
    (bin mehrheitlich Anwender, kenne SQL, komme mit phpMyAdmin zurecht, kein php-Kenntnisse)
     

    Anhänge:

  2. akretschmer

    akretschmer Datenbank-Guru

    das ist ein Problem Deiner Applikation. Frag den Support des Herstellers.
     
Die Seite wird geladen...

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden